Model Railway Forum

Go Back   Model Railway Forum > Model Railway Construction > Members layouts

Members layouts Dedicated area to show the community your model railway projects


Reply
 
Thread Tools Display Modes
Old 19-09-2018, 02:45 PM   #241
andy757
Senior Member
 
andy757's Avatar
 

Join Date: Dec 2010
Location: Lincolnshire countryside.
Posts: 768
andy757 is on a distinguished road
Default

Mmmm never considered a laptop power pack although am not sure how I would wire point motors to it
andy757 is offline   Reply With Quote
Old 19-09-2018, 02:52 PM   #242
dtb
9C Macclesfield
 
dtb's Avatar
 

Join Date: Oct 2015
Location: Peak District
Posts: 323
dtb is on a distinguished road
Default

Quote:
Originally Posted by andy757 View Post
Mmmm never considered a laptop power pack although am not sure how I would wire point motors to it
try here may be helpful, scroll to near bottom of page.
__________________
dtb is offline   Reply With Quote
Old 19-09-2018, 02:58 PM   #243
ians
Talkative Member
 

Join Date: Dec 2011
Location: NE England -Washington
Posts: 226
ians is on a distinguished road
Default

https://www.youtube.com/watch?v=v4DGpN3OY20

Is how to ruin a laptop power pack to use the voltage - you get DC supply out so would use it the same as any auxiliary output.
ians is offline   Reply With Quote
Old Yesterday, 06:59 AM   #244
andy757
Senior Member
 
andy757's Avatar
 

Join Date: Dec 2010
Location: Lincolnshire countryside.
Posts: 768
andy757 is on a distinguished road
Default

Whilst waiting delivery of the point motors, I have started to install the colour light signals. I'm using Sensor Signals from DC Express. I don't need automation in terms of actual train control via signals and these will be wired to the power BUS.

As a train passes, the signal changes to red then after 7 seconds scrolls back through amber then to green. For my layout, this will work fine and will be enough. If later I do want to add more realism by have the signal control the train, I apparently can do so.

I will also be adding Shunt Signals too in the central area.

Last week I bought a Heljan Class 128 in Royal Mail Parcels livery and runs nice. Shame about the Class 66 I bought last month. That is now in for repairs after suddenly stopping - never to move again !
andy757 is offline   Reply With Quote
Reply

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 06:35 AM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.