Model Railway Forum

Go Back   Model Railway Forum > Model Railway Construction > Members layouts

Members layouts Dedicated area to show the community your model railway projects


Reply
 
Thread Tools Display Modes
Old 07-02-2018, 07:21 PM   #641
Steve M
Contrarian
 
Steve M's Avatar
 

Join Date: Nov 2012
Location: Rochester, Kent
Posts: 3,760
Steve M is on a distinguished road
Default

Fitted the first connector this afternoon, fairly straightforward once I’d worked out which wire went where.
The new connectors will allow me to have three separate bus pairs, DCC, points, 12v dc plus three spare wires. Between boards 3,4 and 5 two of the spare wires are a bus pair with variable voltage for the yard and station lamps.
Everything working on board 5 apart from one LED on the control panel for that board which has chosen today to fail. That can wait until tomorrow.
__________________
I'm not arguing with you, I'm explaining why you are wrong.
Steve M is offline   Reply With Quote
Old 09-02-2018, 10:00 AM   #642
Steve M
Contrarian
 
Steve M's Avatar
 

Join Date: Nov 2012
Location: Rochester, Kent
Posts: 3,760
Steve M is on a distinguished road
Default

My completed first connector now fitted. If nothing else it highlights how messy it can get if you try and retrofit electrics rather than planning it properly from the outset.

20180209_095039 by Steve Mumford, on Flickr
__________________
I'm not arguing with you, I'm explaining why you are wrong.
Steve M is offline   Reply With Quote
Old 13-02-2018, 07:58 PM   #643
Steve M
Contrarian
 
Steve M's Avatar
 

Join Date: Nov 2012
Location: Rochester, Kent
Posts: 3,760
Steve M is on a distinguished road
Default

The wiring connector upgrades continued today - so far, so good. But..........
One of the reasons for doing this was to provide a 12v dc supply to all boards primarily for the LEDs on the control panels. Originally I had taken a short cut and powered them from the DCC bus wires where they were working as planned. When I wired them into the DC supply not all the LEDs lit up - a bit of head scratching and now it seems that my pack of common cathode LEDs is a mixture of both common cathode and anode.
__________________
I'm not arguing with you, I'm explaining why you are wrong.
Steve M is offline   Reply With Quote
Old 14-02-2018, 07:03 PM   #644
Steve M
Contrarian
 
Steve M's Avatar
 

Join Date: Nov 2012
Location: Rochester, Kent
Posts: 3,760
Steve M is on a distinguished road
Default

The rewiring took longer than expected (doesn’t it always!) and Low Ghyll has been reassembled and tested.
The big advantage of using different coloured wires and sticking to a common wiring theme paid dividends when everything worked first time with the exception of those dodgy LEDs on the control panels.
Now every board has a DCC bus pair, points bus pair, 12v DC and a separate 12v DC supply routed through a PWM controller to dim all the lights equally.

But as usual the other layout (below this one) has taken a beating and needs a tidy up.
__________________
I'm not arguing with you, I'm explaining why you are wrong.
Steve M is offline   Reply With Quote
Old 04-04-2018, 10:28 PM   #645
Steve M
Contrarian
 
Steve M's Avatar
 

Join Date: Nov 2012
Location: Rochester, Kent
Posts: 3,760
Steve M is on a distinguished road
Default

Summer is fast approaching (I know, Iím deluded) which is when I tend to do the work on Low Ghyll.

I still have two long boards with no scenic treatment other than a bit of ballast and the bare bones of a tunnel/scenic break. Scenic work can be a bit messy so it will be done in my workshop (garden shed) as usual.

As a result I have spent some time this week clearing it out - including a mouse nest or two! And found a few tools I had long forgotten I ever owned.

Also extended the existing workbenches - I could fit a half decent U shaped layout in there now.
__________________
I'm not arguing with you, I'm explaining why you are wrong.
Steve M is offline   Reply With Quote
Old 04-04-2018, 10:43 PM   #646
brian1951
Super Moderator
 

Join Date: Dec 2012
Location: at home or Lucerne
Posts: 4,336
brian1951 is on a distinguished road
Default

Similar story here Steve, i have at last cleared my engine room out, totally empty at last, apart from a few spiders, luckily no mice. I have found locos i cant remember buying including a few i wish i had not, enough scenic material to do the length of the M1 and miles of track.
brian1951 is offline   Reply With Quote
Reply

Bookmarks



Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 03:40 PM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.