Page 1 of 1

Problem with paint!

Posted: Sun Aug 18, 2019 8:33 pm
by bulleidboy
I have been painting a wagon kit (Steve M built one some months back), and I used Humbrol Enamel Brown Matt (173). I stirred it vigorously (nothing like a bit of vigor) - but when dry it has a silk finish. Would this have been through applying the paint to sparingly?

Re: Problem with paint!

Posted: Sun Aug 18, 2019 8:53 pm
by teedoubleudee
This is usually due to not stirring enough. Get yourself a paint stirrer like this:

https://www.amazon.co.uk/Trumpeter-9920 ... 2158&psc=1

Might be cheaper elsewhere

Re: Problem with paint!

Posted: Sun Aug 18, 2019 9:20 pm
by Steve M
I have to agree with TWD Barry, probably not enough vigor. :D
But if as you say it’s only a thin coat, that could affect the final finish.

I very rarely use Humbrol these days, apart from the mid brown spray for initial track weathering, preferring Vallejo. My recent attempts at airbrushing was helped by their ready-thinned ‘Modelair’ range but I have now started using their standard paints when brushes are called for. Easily mixed to create different shades as well.

Just ordered some more to give me a bit more choice of colours - if you’re interested check out coulsdon _models on eBay - they do various pick’n’mix deals where they work out at about £2.50 each.

Re: Problem with paint!

Posted: Sun Aug 18, 2019 11:05 pm
by bulleidboy
I thought I'd given it a good stir - I'll have another go - never had this problem before.

Re: Problem with paint!

Posted: Sun Aug 18, 2019 11:21 pm
by Steve M
bulleidboy wrote:
Sun Aug 18, 2019 11:05 pm
I thought I'd given it a good stir - I'll have another go - never had this problem before.
Let PP or WTD have a go - always stirring something. :D :D :D

Re: Problem with paint!

Posted: Mon Aug 19, 2019 6:47 am
by Paul-H
Was it applied neat from the tin or thinner, if thinned what thinner.

Also how old was the tin of paint, was it their new UK made paint the old Chinese made paint or the very old UK made paint.

Humbrol paints can be a bit hit or miss at times with issues of the wrong finish, never drying and even the wrong colour.

Paul

Re: Problem with paint!

Posted: Mon Aug 19, 2019 7:38 am
by LC&DR
As a matter of course I use a wooden coffee stirrer (like those you get with your tea and coffee on the train) in a tin of Humbrol enamel stirring briskly for a full 2 minutes, I usually count to 120 slowly under my breath. I reverse direction three or four times and wipe the stirrer under the rim at about the same time as I reverse. That usually ensures the paint is adequately mixed. During painting I will give the tin an extra stir if I have a largish area to cover. When stirring it is important to disturb any thick material settled at the bottom of the tin digging into it with the stick as firmly as possible.
Matt paint certainly needs a thorough stir and I may go longer than a couple of minutes if matt finish is essential. Matt varnish needs exactly the same treatment.
Humbrol acrylic paint needs even more stirring to get the right colour, somehow it seems to take for ever before I get it right, I still find enamel produces a better result.
I collect both coffee stirrers and ice lolly sticks whenever I can, they are so incredibly useful.

Re: Problem with paint!

Posted: Mon Aug 19, 2019 8:26 am
by Walkingthedog
BB I have had this happen several times with Humbrol acrylic matt paint. You can stir it until Steve falls over and it makes no difference.